[ubuntu/artful-proposed] system-config-printer 1.5.9+20170804-0ubuntu1 (Accepted)

Till Kamppeter till.kamppeter at gmail.com
Fri Aug 4 23:49:14 UTC 2017


system-config-printer (1.5.9+20170804-0ubuntu1) artful; urgency=medium

  * New upstream release
    - GIT snapshot from August  4, 2017, after 1.5.9 release
    - Use libsecret instead of libgnome-keyring.
    - Do not start the applet on GNOME and Cinnamon desktops.
  * debian/control: Let system-config-printer-common depend on
    gir1.2-secret-1 instead of on gir1.2-gnomekeyring-1.0.
  * Refreshed patches with quilt:
    0006-use-paper-size-default-in-etc-papersize.patch,
    0007-fix-pk-package-name.patch,
    05_menu_entries.patch
  * Manually updated the patches:
    0010-no-start-printer-applet-gnome.patch

Date: Fri, 04 Aug 2017 19:59:05 -0300
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/system-config-printer/1.5.9+20170804-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 04 Aug 2017 19:59:05 -0300
Source: system-config-printer
Binary: system-config-printer system-config-printer-common python3-cupshelpers system-config-printer-udev system-config-printer-gnome
Architecture: source
Version: 1.5.9+20170804-0ubuntu1
Distribution: artful
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description:
 python3-cupshelpers - Python utility modules around the CUPS printing system
 system-config-printer - graphical interface to configure the printing system
 system-config-printer-common - backend and the translation files for system-config-printer
 system-config-printer-gnome - graphical interface to configure printers (transitional package)
 system-config-printer-udev - Utilities to detect and configure printers automatically
Changes:
 system-config-printer (1.5.9+20170804-0ubuntu1) artful; urgency=medium
 .
   * New upstream release
     - GIT snapshot from August  4, 2017, after 1.5.9 release
     - Use libsecret instead of libgnome-keyring.
     - Do not start the applet on GNOME and Cinnamon desktops.
   * debian/control: Let system-config-printer-common depend on
     gir1.2-secret-1 instead of on gir1.2-gnomekeyring-1.0.
   * Refreshed patches with quilt:
     0006-use-paper-size-default-in-etc-papersize.patch,
     0007-fix-pk-package-name.patch,
     05_menu_entries.patch
   * Manually updated the patches:
     0010-no-start-printer-applet-gnome.patch
Checksums-Sha1:
 498573ee91e5234257262ff543b9ad4d32e3d2f6 2237 system-config-printer_1.5.9+20170804-0ubuntu1.dsc
 87d305ce954af822ea48c831d1bab999dcc58cdc 985404 system-config-printer_1.5.9+20170804.orig.tar.xz
 d1bdc498f2304e5650f5e0d645b85b3141989d84 23916 system-config-printer_1.5.9+20170804-0ubuntu1.debian.tar.xz
 34cbc9cb879219830d2beaf4c1f3fbbff69d2d3b 8884 system-config-printer_1.5.9+20170804-0ubuntu1_source.buildinfo
Checksums-Sha256:
 fd804d5b07ed0188a58f1c36b817a9c99f62794dbad42b339ff805e013451d7e 2237 system-config-printer_1.5.9+20170804-0ubuntu1.dsc
 bf4625c67dbd446c9740c42a48f545bb91e9a6a0c4c15509825391950cd4d604 985404 system-config-printer_1.5.9+20170804.orig.tar.xz
 1e9a463e1644278d3d0cdafc26b477537efbe23436d7ffbaf9db45922551c56c 23916 system-config-printer_1.5.9+20170804-0ubuntu1.debian.tar.xz
 b90bd134330c187044c232975078858b80a997b321d70ce8224de7985697c9db 8884 system-config-printer_1.5.9+20170804-0ubuntu1_source.buildinfo
Files:
 4b6c3cd97a9cd05b9912af4aa96eb8a6 2237 gnome optional system-config-printer_1.5.9+20170804-0ubuntu1.dsc
 22c9bce6c1928615dbafa2e1f9ba9567 985404 gnome optional system-config-printer_1.5.9+20170804.orig.tar.xz
 7e88c54dd8ca78fd4e68563a12ddec40 23916 gnome optional system-config-printer_1.5.9+20170804-0ubuntu1.debian.tar.xz
 dafa005ee14703379bd50224e56b8382 8884 gnome optional system-config-printer_1.5.9+20170804-0ubuntu1_source.buildinfo
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iEYEARECAAYFAlmFB9AACgkQTuVatl/cKEm+7wCfSqOd1JOIqzt1Q66TInxkDJ16
fKcAnAjdzkWh56q8n4L1ejt3cEYUNpWA
=HdBH
-----END PGP SIGNATURE-----


More information about the Artful-changes mailing list