[ubuntu/artful-proposed] nvidia-graphics-drivers-304 304.135-0ubuntu3 (Accepted)

Alberto Milone alberto.milone at canonical.com
Fri Aug 4 12:55:22 UTC 2017


nvidia-graphics-drivers-304 (304.135-0ubuntu3) artful; urgency=medium

  [ Seth Forshee ]
  * debian/dkms/patches/buildfix_kernel_4.12.patch,
    debian/templates/dkms.conf.in:
    - Add support for Linux 4.12 (LP: #1700798).

Date: Fri, 04 Aug 2017 14:53:25 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/304.135-0ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 04 Aug 2017 14:53:25 +0200
Source: nvidia-graphics-drivers-304
Binary: nvidia-304 nvidia-304-dev libcuda1-304 nvidia-libopencl1-304 nvidia-opencl-icd-304 nvidia-304-updates nvidia-304-updates-dev nvidia-libopencl1-304-updates nvidia-opencl-icd-304-updates libcuda1-304-updates nvidia-current nvidia-current-dev
Architecture: source
Version: 304.135-0ubuntu3
Distribution: artful
Urgency: medium
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description:
 libcuda1-304 - NVIDIA CUDA runtime library
 libcuda1-304-updates - Transitional package for libcuda1-304
 nvidia-304 - NVIDIA legacy binary driver - version 304.135
 nvidia-304-dev - NVIDIA binary Xorg driver development files
 nvidia-304-updates - Transitional package for nvidia-304
 nvidia-304-updates-dev - Transitional package for nvidia-304-dev
 nvidia-current - Transitional package for nvidia-current
 nvidia-current-dev - Transitional package for nvidia-current-dev
 nvidia-libopencl1-304 - NVIDIA OpenCL Driver and ICD Loader library
 nvidia-libopencl1-304-updates - Transitional package for nvidia-libopencl1-304
 nvidia-opencl-icd-304 - NVIDIA OpenCL ICD
 nvidia-opencl-icd-304-updates - Transitional package for nvidia-opencl-icd-304
Launchpad-Bugs-Fixed: 1700798
Changes:
 nvidia-graphics-drivers-304 (304.135-0ubuntu3) artful; urgency=medium
 .
   [ Seth Forshee ]
   * debian/dkms/patches/buildfix_kernel_4.12.patch,
     debian/templates/dkms.conf.in:
     - Add support for Linux 4.12 (LP: #1700798).
Checksums-Sha1:
 0e01eba550287ddc8c9eec8601e8f0c81d795479 3088 nvidia-graphics-drivers-304_304.135-0ubuntu3.dsc
 b0ea354022c1987a4cf669c53c02b91db8d84f9b 157970 nvidia-graphics-drivers-304_304.135-0ubuntu3.diff.gz
Checksums-Sha256:
 353516de9b31b3c198c4e67b732bdf834bf660855df2d84e5494c549ca9ce463 3088 nvidia-graphics-drivers-304_304.135-0ubuntu3.dsc
 a75f1b0ae4a08c909631750a6afef9ce34245675ae7084ae79fcbe6c478f7e31 157970 nvidia-graphics-drivers-304_304.135-0ubuntu3.diff.gz
Files:
 ae792f18b3d57d527bc2159b9e656c1e 3088 restricted/misc optional nvidia-graphics-drivers-304_304.135-0ubuntu3.dsc
 b0e4dd9f2d6a22a8bce4e9f0c5fd3802 157970 restricted/misc optional nvidia-graphics-drivers-304_304.135-0ubuntu3.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJZhG6dAAoJEJN9a/6zyY7dv6sP/13D4UiaCSg2XCksY/bFZdMW
LyiCyPD+1NeH+y1IkRScnfhG3sIYLqVkvRRrynSnaDD5nvnmX/aHAbhvizwGOGW4
PxE5YPW7XRMcCXUJVvpwEf8gj+cYkp2U8y/bJEUs5iWMbmbqw3TPaL00oSHd2YMm
MJXbI98h1e2DHk3spiEH9qqoS4cz2jEwaM4f1OWiMnGbpb0Phw19XHmwolQ72NCV
bJbVILC1Yj0Ccnng9+SM5JD+TyjPLbErbK1muWhwfVaG4mwvVKPy2adobvPPzS97
C8Q9BdO279Ngn2PqLBeeLLzH/hn6gc3t1mkDpWMs4Ir8u0Zycju//RTGWoAIpsxY
9scfMaJc/k2vYngWB6zwGrpUurKGBMjJa9LYlmQw4FKp/pSa4engpIPz7bMqKIY+
Hhsib1aKrLfBoHgLbfDqQJWJCcvfWculHshQG07IJapqaRUdo1xaYkLCpGBQY1OZ
ws7WBWrUtKh1lxev93vhWpoKv1c44KngmfnNXgXwxU6iEhB3y8YbIb6AdCSSGesm
Qn6k10wiYb5rKiYq6s2JoI08VpUuVUi/Z1nymI6Fi9MXPydLZCCjleh/mlBWa0Ow
GHiipFqRs1KM8ASPWnyBzg/6x5l2GQa5pNKfaaWLdv9f8BrrAsPdI5IeNA76/S6T
IECJsXgEUlZhE1VH5h10
=B4gf
-----END PGP SIGNATURE-----


More information about the Artful-changes mailing list