Information needed for Eater Books Reader

Ubuntu Software Center noreply at canonical.com
Tue Jul 10 12:34:30 UTC 2012


Thank you for your patience during the moderation process.

Current status:  Your application Eater Books Reader  Needs Information.

We need some more information
Please respond to this request from our approval team, and then resubmit your application:
Thanks a lot for your submission. This is a review for inclusion into the Ubuntu Software Center.

I found a number of things worth fixing in your app:
 - debian/*.ex, debian/docs and debian/README.* can be deleted
 - add libpoppler-glib-dev and libarchive-dev to Build-Depends in debian/control
 - debian/copyright needs to be filled out completely
 - I get this error when trying to build the app:
error: Package `granite' not found in specified Vala API directories or GObject-Introspection GIR directories
error: Package `sqlheavy-0.1' not found in specified Vala API directories or GObject-Introspection GIR directories


Visit the developer portal at https://myapps.developer.ubuntu.com/dev/ to find out more.
To view your application, go to https://myapps.developer.ubuntu.com/dev/apps/1230/

Best,

The Ubuntu Software Center team
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/app-review-board/attachments/20120710/e5a8876a/attachment.html>


More information about the App-review-board mailing list